Ogłoszenie 

Opony samochodowe opony width= Porównywarka OC mfind forum a8 zabezpieczenie samochodu przed kradzieżą Tarcze, hamulce
Opony
samochodowe
Opony samochodowe
Porównywarka OC
Sprawdzanie VIN
Niedźwiedź-LOCK
Układ hamulcowy

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
[D4 11 3.0TDI ] Start/Stop nie dziala. Od czego zaczac  
Autor Wiadomość
gotman25 
Moje A8


Rocznik: 2011
Silnik cm3: 3.0
Skrzynia: Tiptronic
Zasilanie: ON
Imię: Marek
Jeżdzę: A8 D4, A8 D3 3.0TDI
Wiek: 42
Dołączył: 30 Lip 2011
Posty: 69
Skąd: Mansfield
Wysłany: 2015-04-26, 10:46   [D4 11 3.0TDI ] Start/Stop nie dziala. Od czego zaczac

Witam ponownie.

Mialo byc tak pieknie ale niestety nie jest az tak.

Start/stop nie dziala zawsze.

Po zgaszeniu i zamknieciu samochodu funkcja start/stop przestala dzialac.
Po podlaczeniu kompa wyskakuja 2 bledy. Gdy je usune start/stop dziala tak jak powinno.
Wszystko jest ok do czasu gdy zgasimy silnik wyjdziemy z samochodu i zamkniemy drzwi.
Po powrocie do samochodu start/stop juz nie dziala.
Bledy powracaja.
Gdy bledy wykasuje i znowu jest ok do ponownego zamkniecia samochodu.

Z tego co zauwarzylem to bledy po raz pierwszy pojawily sie gdy samochod mial 36tys km.
Nic zwiazanego z ostatnim "dzwonkiem" przy 90tys km.
Domniemam ze od tego czasu start/stop nie dzialal. Samochod kupilem po "dzwonku"

Od czego mam zaczac? Gdzie szukac przyczyny?

Address 01: Engine Labels: None
Control Module Part Number: 4H0 907 401 HW: 4G0 907 401
Component and/or Version: 3.0TDI EDC17 H37 0004
Software Coding: 0A2A4012052601020800
Work Shop Code: WSC 02311 785 00200
ASAM Dataset: EV_ECM30TDI0114H0907401 001010 (AU64)
VCID: E1C33B5DF0520B1
1 Fault Found:

8169 - Terminal 30
U140A 00 [047] - Open Circuit
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 90936 km
Date: 2000.00.00
Time: 00:00:00


Readiness: 0 0 0 0 0

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 01: DTCs cleared
--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 19: CAN Gateway Labels: None
Control Module Part Number: 4H0 907 468 F HW: 4H0 907 468 C
Component and/or Version: J533--Gateway H08 0213
Software Coding: 00CD077D00
Work Shop Code: WSC 02313 785 00200
ASAM Dataset: EV_GatewUDS 001025 (AU64)
VCID: 346D02099F204E9
1 Fault Found:

4224 - No Communication with Engine Control Module (SAE
U0100 00 [008] - ECM/PCM)
Intermittent - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 3
Reset counter: 172
Mileage: 90936 km
Date: 2015.04.25
Time: 12:02:22


--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 19: DTCs cleared
 
 
jacek 
Moje A8



Rocznik: 2004
Silnik cm3: 4.0
Skrzynia: Tiptronic/F1
Zasilanie: ON
Imię: Jacek
Jeżdzę: A8 D3
Pomógł: 16 razy
Dołączył: 19 Wrz 2012
Posty: 286
Skąd: Kujawsko - Pomorskie
Wysłany: 2015-04-26, 10:51   

Sprawdź wszystkie bezpieczniki " Terminal 30 ......Open Circuit " - oznacza brak zasilania / odłączony komponent .
 
 
gotman25 
Moje A8


Rocznik: 2011
Silnik cm3: 3.0
Skrzynia: Tiptronic
Zasilanie: ON
Imię: Marek
Jeżdzę: A8 D4, A8 D3 3.0TDI
Wiek: 42
Dołączył: 30 Lip 2011
Posty: 69
Skąd: Mansfield
Wysłany: 2015-04-26, 10:58   

Bezpieczniki sprawdzilem wszystkie na samym poczatku i wygladaja ok.

Gdybym wiedzial dokladnie ktoremu bezpiecznikowi sie mam przyjrzec to by spedzil przy nim wiecej czasu.
Moze bezpiecznik ok ale cos przy wejsciu do bezpiecznika"tam gdzie wkladamy" nie jest halo, albo moglbym przesledzic wiazke.
 
 
gotman25 
Moje A8


Rocznik: 2011
Silnik cm3: 3.0
Skrzynia: Tiptronic
Zasilanie: ON
Imię: Marek
Jeżdzę: A8 D4, A8 D3 3.0TDI
Wiek: 42
Dołączył: 30 Lip 2011
Posty: 69
Skąd: Mansfield
Wysłany: 2015-04-27, 20:08   

Sprawa wyglada tak.

Dzisiaj sprawdzilem wszystkie bezpieczniki dokladnie z miernikiem i wszystkie ok.

Troche sie pobawilem i doszedlem do nastepujacych wnioskow.

Blad wyskakujacy na Can Gateway podwoduje zaprzestanie dzialania start/stop.
Gdy skasuje tylko ten blad start/stop dziala az do czasu gdy zamkniemy drzwi i odejdziemy od samochodu.
Po powrocie nie wiem czy samochod robi jakies poczatkowe sprawdzenie systemow, wyskakuje ten blad i start/stop odcina.

Nie wiem czy oba bledy maja cos wspolnego razem/ sa powiazane miedzy soba.

Teraz tak.
1. Co radzicie zrobic zeby rozwiazac problem na CAN gateway.
2. Blad przy silniku zastanawia mnie dlaczego jest data zawsze rok 2000 i godz 00.00

Poza tymi 2 bledami samochod czysciutki i zadnych innych bledow.

Wszelkie sugestie mile widziane
 
 
jacek 
Moje A8



Rocznik: 2004
Silnik cm3: 4.0
Skrzynia: Tiptronic/F1
Zasilanie: ON
Imię: Jacek
Jeżdzę: A8 D3
Pomógł: 16 razy
Dołączył: 19 Wrz 2012
Posty: 286
Skąd: Kujawsko - Pomorskie
Wysłany: 2015-04-27, 21:09   

Twoje błędy na pewno są powiązane ze sobą , co więcej błąd na CAN Gateway jest powodowany brakiem zasilania na ECM oraz brakiem komunikacji pomiędzy nimi .
Według mnie brakuje ci zasilania na ECM "terminal 30 " to stałe zasilanie , dlatego data / godz. podczas odczytu jest błędna .
Miałeś wypadek podczas takich uszkodzeń niektóre z połączeń są celowo uszkadzane np. klemy pirotechniczne , oraz zasilania główne jak właśnie do ECM .
 
 
gotman25 
Moje A8


Rocznik: 2011
Silnik cm3: 3.0
Skrzynia: Tiptronic
Zasilanie: ON
Imię: Marek
Jeżdzę: A8 D4, A8 D3 3.0TDI
Wiek: 42
Dołączył: 30 Lip 2011
Posty: 69
Skąd: Mansfield
Wysłany: 2015-04-27, 22:29   

Hej.

Tez tak myslale ze cos moze byc ze stalym zasilaniem.

Wypadek byl przy 90000km
Te 2 bledy pojawily sie przy 36000 wiec cos sie stalo dlugo przed wypadkiem.

Co dziwne ten jeden blad terminal 30 w ecu silnika zawsze pokazuje date 2000. inne bledy ktore byly pozniej-wczesniej zawsze maja poprawna date w ecu silnika.

Gdzies czytalem ze moze bys spalony "styk" 30 w ecu. Komus sie tak stalo jak mial slabe ako i na ktotko palili.

Jedyne co nie rozumiem jak dotad to dlaczego jak skasuje blad wszystko dziala i bledy nie powracaja. Jakby nie bylo/ zerwane bylo jakies polaczenie lub brak gdzies napiecia to powinno wywalic blad od razu albo cos nie powinno dalej dzialac.
A nie, ze dziala poki drzwi nie zamkne.

CHOCIAZ.
Mam tez D3 i nie dziala mi keyless entry. Jak wykasuje bledy to wszystko dziala.
Moge zamykac, otwierac, odpalac, gasic samochod. i jest ok. Ale jak tylko przejade 1cm tak "TYLKO SIE lekko rusze" to juz nie dziala :D D

Nic bede szukal dalej, moze cos wykombinuje jak nie to podjade do Audi i zobacze co powiedza.
 
 
gotman25 
Moje A8


Rocznik: 2011
Silnik cm3: 3.0
Skrzynia: Tiptronic
Zasilanie: ON
Imię: Marek
Jeżdzę: A8 D4, A8 D3 3.0TDI
Wiek: 42
Dołączył: 30 Lip 2011
Posty: 69
Skąd: Mansfield
Wysłany: 2015-05-02, 10:20   

Witam. Pogoda nie jest za specjalna ale zaczne dzisiaj przegladac wiazki.

Teraz co zauwazylem.

Co nowego zauwazylem.

Pewnie pare osob by tak chcialo miec zeby start/stop nie zawsze dzialal.

Nie musze kasowac bledow zeby start/stop dzialal.
Te 2 bledy ciagle mam i nie wykasowalem bo ciagle powracaja.

1.
Jak wejde do samochodu, wlacze zaplon, odpale ssamochod start/stop nie dziala.

2. Druga mozliwosc
Wchodzimy do samochodu, wlaczamy zaplon, wylaczamy zaplon, wlaczamy zaplon po raz drugi i odpalamy samochod. Start/stop dziala prawidlowo.
Bledow nie kasuje oczywiscie.

Moze jakas madra glowa wymysli, wpadnie na pomysl gdzie szukac przyczyny.
Bo cos mi sie wydaje, ze nie bedzie latwo znalesc.
 
 
AGG 
Użytkownik


Rocznik: 2013
Silnik cm3: 3000
Skrzynia: automat
Zasilanie: ON
Imię: Alek
Jeżdzę: D4
Dołączył: 29 Lis 2018
Posty: 7
Skąd: Wroclaw
Wysłany: 2020-09-13, 22:52   

Cześć
Sprawdź przekaźnik : 4H0951253C (miejsce w bagaźniku na tylniej ściance)
Miejsce w skrzynce : 3.2/646
Jest na tyle tani nowy w ASO (ok 70pln) że warto go wymienić w tym przypadku.

Trzymam kciuki.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group - recenzje mang

opony samochodowe 24opony.pl Porównywarka OC

| Forum Audi A6 i A7 | WRC POLSKA - Części do AUDI | WRC POLSKA - Zawieszenie pneumatyczne | Chodzen.pl - Dealer, Serwis Toyota | WRC POLSKA - Pompy wspomagania |